Solving Error – “This Nokia Cooker Version is too old – Download The Latest Version”

Nokia Cooker is a wonderful free software (for Windows) allowing user to modify Symbian firmware files (.udf and .rofs). This makes it very easy for modders to build custom (hacked) firmware. Anyway, here is the solution of a Nokia Cooker error which is common – Nokia Cooker does not start up with a pop up dialog box saying – “This version of Nokia Cooker is too old! Download the latest version”. It’s very simple to fix it –

1. Change your computers system’s date to anything before August 2011 (e.g. 2nd July 2011) and done. Now it should run fine. However if you use NokiaCooker frequently then it is annoying to change the date every time. In this case here is the permanent fix

2. Download this file containing “RunAsDate” app. RunAsDate is a small utility that allows you to run a program in the date and time that you specify. This utility doesn’t change the current system date and time of your computer, but it only injects the date/time that you specify into the desired application.

RunAsDate
Launch “RunAsDate” app
Browse the location of “NokiaCooker.exe” file and select it
Now change the date to anything before August, 2011 (for example set it to 1st June, 2011)
Enter a name in the “Create Desktop Shortcut” field and click the “Run” button
(see the screenshot)
Now you can launch Nokia Cooker from just created desktop shortcut and it should run fine without any error.

, ,

No comments yet.

Leave a Reply